From: matz@... (Yukihiro Matsumoto) Date: 2001-07-09T15:18:11+09:00 Subject: [ruby-dev:13777] Re: Hash with block (Re: GenerativeHash) まつもと ゆきひろです In message "[ruby-dev:13775] Re: Hash with block (Re: GenerativeHash)" on 01/07/09, "K.Kosako" writes: |"デフォルト値"と"デフォルト処理手続き(ブロック)"の |どちらか一方をいつでも指定できるほうが、うれしいと思います。 |以下でどうでしょうか? default_procって名前には「もっと良い名前があるのでは」という 気にさせるなにかがありますが、挙動そのものには異論なしです。