From: Kazuhiro NISHIYAMA Date: 2000-10-12T23:59:13+09:00 Subject: [ruby-dev:11187] Re: cgi.rb On Thu, 12 Oct 2000 07:24:51 +0900 Wakou Aoyama wrote: > しかし、Ruby 的には // === "" などの件からも、変化する可能性のあるもの > を右辺というか、変化しないものを左辺という書き方になれた方が良いのかな、 > と思っていたわけです。 左辺が定数なら = に間違えたときにerrorなりwarningなりが でるからバグになりにくい、というのもありそうです。 # 私も違和感がありますが。 --- ZnZ(ゼット エヌ ゼット) 西山和広(Kazuhiro NISHIYAMA) mailto:zn@mbf.nifty.com