From: Minero Aoki Date: 2000-07-21T20:17:56+09:00 Subject: [ruby-dev:10356] [REQ] Array#replace {} あおきです。 どうにも collect! がなじまないのでつらつらと別名を考えてみたんですが、 Array#replace がイテレータとして呼ばれた時は collect! になると いうのはどうでしょうか? もちろん 1.7 の話で構いません。 # 1.7 にもっていく話題ばっかり思いついてしまうな。 ------------------------------------------------------------------- あおきみねろう