From: Wakou Aoyama Date: 2000-06-13T17:08:08+09:00 Subject: [ruby-dev:10026] Re: cgi.rb read_multipart 青山です。 On Tue, 13 Jun 2000 11:02:35 +0900, matz@netlab.co.jp (Yukihiro Matsumoto) wrote: > それはそうでしょうが、適切なメッセージを出すことはそれなりに > 意味があると思います。お願いします。 そうですね。短くて、親切なメッセージとは言えませんが、それでも、 undefined method `size' for nil (NameError) よりは no conent body (EOFError) というメッセージの方が適切ですね。修正します。 -- 青山 和光 Wakou Aoyama