From: Alexander Bokovoy Date: 2003-01-22T19:16:22+09:00 Subject: Re: [RFC] mkmf.rb - add files to clean and distclean targets On Wed, Jan 22, 2003 at 03:26:27AM +0900, nobu.nokada@softhome.net wrote: > Hi, > > At Wed, 22 Jan 2003 02:01:25 +0900, > Yukihiro Matsumoto wrote: > > |> RUBY_SITE_LIB_PATH2 > > |Site-install for non-compiled sources (*.rb) for concrete version of Ruby: > > |RUBY_SITE_LIB_PATH2="${RUBY_SITE_LIB_PATH}/${MAJOR}.${MINOR}" > > |This is Config::CONFIG["sitelibdir"] when VENDOR_SPECIFIC constant isn't > > |defined (or evaluates to false). > > > > I get it (except the issue above). Perhaps we need better name though. > > What about RUBY_{SHARED,LIB}_{PREFIX,PATH} and so on? That would be better, or course. -- / Alexander Bokovoy --- An engineer is someone who does list processing in FORTRAN.