From: mathew Date: 2006-03-18T04:32:09+09:00 Subject: Re: [OT] Rant about keyword logical operators was : (Re: [ ruby-Bugs-3843 ] "not" operator used in expression that is a method parameter can generate syntax error) Wilson Bilkovich wrote: > Maybe we just need to rename 'and' to 'and_then' or 'also', then. > What about 'or' and 'not'? Is there a simple renaming to make their intended usage clear? mathew