From: nobu.nokada@... Date: 2003-01-22T03:26:27+09:00 Subject: Re: [RFC] mkmf.rb - add files to clean and distclean targets Hi, At Wed, 22 Jan 2003 02:01:25 +0900, Yukihiro Matsumoto wrote: > |> RUBY_SITE_LIB_PATH2 > |Site-install for non-compiled sources (*.rb) for concrete version of Ruby: > |RUBY_SITE_LIB_PATH2="${RUBY_SITE_LIB_PATH}/${MAJOR}.${MINOR}" > |This is Config::CONFIG["sitelibdir"] when VENDOR_SPECIFIC constant isn't > |defined (or evaluates to false). > > I get it (except the issue above). Perhaps we need better name though. What about RUBY_{SHARED,LIB}_{PREFIX,PATH} and so on? -- Nobu Nakada