From: hanmac@... Date: 2015-09-09T07:24:30+00:00 Subject: [ruby-core:70700] [Ruby trunk - Feature #11252] Integrated "did_you_mean" gem to ruby-core Issue #11252 has been updated by Hans Mackowiak. shouldnt that be fixed to "1.0.0.beta2" because "1.0.0.beta1" got yanked? ---------------------------------------- Feature #11252: Integrated "did_you_mean" gem to ruby-core https://bugs.ruby-lang.org/issues/11252#change-54093 * Author: Hiroshi SHIBATA * Status: Closed * Priority: Normal * Assignee: Hiroshi SHIBATA ---------------------------------------- Matz hope to integrate "did_you_mean" gem to Ruby 2.3 We need to solve to following issues. * integrate [interception](https://github.com/ConradIrwin/interception/) gem * naming(better name for did_you_mean) * bundled policy(standard library? bundled gem?) -- https://bugs.ruby-lang.org/