From: "uggsoutlet (uggsoutlet uggsoutlet)" Date: 2012-11-22T15:27:11+09:00 Subject: [ruby-core:49854] [ruby-trunk - Feature #1122] request for: Object#try Issue #1122 has been updated by uggsoutlet (uggsoutlet uggsoutlet). =begin would be an excellent rule. Such an attitude would emphasize (()) sharply the value of life. Every day we should with gentleness, vigor, hold (()) the heart of thanksgiving to life. But when the time for endless days, months and years passed in (()) front of us, we are often not the seed feeling. Of course, there is also " eat, drink, enjoy .458gyu854 =end ---------------------------------------- Feature #1122: request for: Object#try https://bugs.ruby-lang.org/issues/1122#change-33466 Author: authorNari (Narihiro Nakamura) Status: Rejected Priority: Normal Assignee: authorNari (Narihiro Nakamura) Category: core Target version: 2.0.0 =begin Hi. Object#try is new feature of rails2.3. http://guides.rubyonrails.org/2_3_release_notes.html http://github.com/rails/rails/blob/master/activesupport/lib/active_support/core_ext/try.rb http://ozmm.org/posts/try.html Matz said: "OK, good name is the last problem." Anyone has better name? thanks. --- Narihiro Nakamura =end -- http://bugs.ruby-lang.org/