From: "yhara (Yutaka HARA)" Date: 2012-10-25T17:20:11+09:00 Subject: [ruby-core:48235] [ruby-trunk - Feature #2074] json の j や jj は module_function にするべき? Issue #2074 has been updated by yhara (Yutaka HARA). Description updated Target version changed from 2.0.0 to next minor ---------------------------------------- Feature #2074: json ��� j ��� jj ��� module_function ������������������ https://bugs.ruby-lang.org/issues/2074#change-31509 Author: okkez (okkez _) Status: Assigned Priority: Normal Assignee: matz (Yukihiro Matsumoto) Category: ext Target version: next minor =begin p ��� pp ��� module_function ��������� json ��� j ��� jj ��������������������������������������������� yaml ��� y ��� yy ��� module_function ��������������������������� Kernel.j ��� Kernel.jj ������������������������������������������������������������������������������������������������������������������������ =end -- http://bugs.ruby-lang.org/