From: Nikolai Weibull Date: 2011-04-13T23:22:17+09:00 Subject: [ruby-core:35742] Re: [Ruby 1.9 - Feature #4574] Numeric#within On Wed, Apr 13, 2011 at 14:49, wrote: > Anyway I propose Range#clamp as its name. #clamp is the name that I use for this function whenever I write it.