From: Benoit Daloze Date: 2010-10-14T22:10:58+09:00 Subject: [ruby-core:32787] Re: replacing rb_intern On 14 October 2010 15:09, Benoit Daloze wrote: > AFAIK, this is already done in Ruby. > Check complex.c for example (in 1.9). > > However, it is not done everywhere. One reason might be readability > ("<=") and small performance gain. > > It might be worth to be asked on ruby-core. > > Regards, > B.D. ... or it is already asked on ruby-core ...