From: Roger Pack Date: 2010-08-04T07:41:10+09:00 Subject: [ruby-core:31611] rename warning Would it be possible to rename this debug warning: spec.screen_tracker.rb:84: warning: useless use of == in void context (in reality in rspec these are *common* a.should == b so possibly rename warning: possibly useless use of == in void context would be my suggestion. Thanks. -r