From: matz@... (Yukihiro Matsumoto) Date: 2004-03-10T11:07:15+09:00 Subject: Re: process.c diff (oops) Hi, In message "Re: process.c diff (oops)" on 04/03/10, "Berger, Daniel" writes: |> * are they proper method names? | |I'm not sure what you mean by this. We have wait and wait2 - why not |wait3? Or did you mean something else? We can name them 'wait3/wait4' or 'wait3/waitpid3' or something more descriptive. I'm not sure yet which ones are the best names for the functions. matz.