From: Roger Pack Date: 2009-07-24T02:44:13+09:00 Subject: [ruby-core:24537] Re: [Feature #1811] Default BasicSocket.do_not_reverse_lookup to true > I agree, although I'd favor getting rid of the 'do_' and just make it Socket.reverse_lookup= > > Regards, > > Dan Good idea. =r