From: Joel VanderWerf Date: 2009-07-24T02:34:04+09:00 Subject: [ruby-core:24536] Re: [Feature #1811] Default BasicSocket.do_not_reverse_lookup to true Daniel Berger wrote: > Issue #1811 has been updated by Daniel Berger. > > > I agree, although I'd favor getting rid of the 'do_' and just make it Socket.reverse_lookup= Or even Socket.reverses_lookup and Socket.reverses_lookup= , just so that it sounds like an attribute, rather than a verb or noun. (I agree with the RCR too.) -- vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407