From: matz@... (Yukihiro Matsumoto) Date: 2002-07-21T00:50:34+09:00 Subject: Re: [PATCH] lib/mkmf.rb: have_bin()/find_bin() Hi, In message "Re: [PATCH] lib/mkmf.rb: have_bin()/find_bin()" on 02/07/20, nobu.nokada@softhome.net writes: |Looks fine to me, but I wonder if both are necessary, have_bin |seems to work good enough even if it were an alias of find_bin. I feel like "bin" in have_bin and find_bin (BTW, why both?) is better to be replaced by "executable". matz.