From: Brent Roman Date: 2009-02-15T16:58:30+09:00 Subject: [ruby-core:22135] Re: A short memorandum (Re: 1.8.7 Specifics) You have a point there. I like GC.growth If no one objects I'll rename GC.increase to GC.growth - brent Joel VanderWerf wrote: > > Brent Roman wrote: >> GC.increase #returns the number of bytes allocated since the >> last >> garbage collection > > A minor comment: #increase is a verb as well as a noun, and my first > guess was that this must be a method to increase the GC threshold or > something. What about "GC.expansion" or "GC.growth"? > > -- > vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407 > > > -- View this message in context: http://www.nabble.com/-ruby-core%3A21997--1.8.7-Specifics-tp21961585p22020407.html Sent from the ruby-core mailing list archive at Nabble.com.