From: "Radosław Bułat" Date: 2008-12-18T22:10:56+09:00 Subject: [ruby-core:20645] Re: Proposal: Proc#bind Maybe #bind is misleading because there is already bounded "self". Maybe #change_self would be better or #build_with(self) or other good name. -- Pozdrawiam Rados�aw Bu�at http://radarek.jogger.pl - m�j blog