From: Joel VanderWerf Date: 2008-09-09T04:27:10+09:00 Subject: [ruby-core:18502] Re: [ANN] Ruby 1.9.1 feature freeze Robert Klemme wrote: > #defined_at > > IMHO #location is very general and #defined_at better expresses what's > being returned (at least from what I gathered should be the semantics > of this method). Usage would be Agree. It is convenient to use subclasses of Procs. Having such a general method name taken away is sob-optimal. -- vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407