From: Jim Weirich Date: 2008-08-02T03:01:43+09:00 Subject: [ruby-core:18059] Re: New array methods cycle, choice, shuffle (plus bug in cycle) On Aug 1, 2008, at 1:53 PM, Thomas Enebo wrote: > I would assume a randomized array based on name. Picking a good > name is tough. Picking a better name is not so easy. > Array.give_me_something What about: array.random_choice or array.random_element -- -- Jim Weirich -- jim.weirich@gmail.com