From: Ryan Davis Date: 2008-04-05T07:33:13+09:00 Subject: Re: RUBY_IMPLEMENTATION On Apr 3, 2008, at 07:41 , Yukihiro Matsumoto wrote: > What do you think the constant name should be? > RUBY_IMPLEMENTATION? Too long? I think this is a _great_ idea. I'd like this decided (by you) instead of having an endless bikeshed argument. RUBY_IMPLEMENTATION (use IMPL if you think it is too long) vs RUBY_ENGINE vs RUBY_RUNTIME doesn't matter so much as just having it. Tell us what you like and we'll make it happen on the rubinius side within an hour.