From: Martin Duerst Date: 2008-03-05T09:52:44+09:00 Subject: Re: onenine.rb A very minor suggestion: onenine is difficult to read. What about one_nine ? Regards, Martin. At 21:36 08/03/04, you wrote: >For the next version of Facets I broke out all the methods now >supported in 1.9 and placed them in a separate lib, onenine.rb. So >this provides a partial compatibility layer for 1.8. While not >complete (1.9 adds a lot of new stuff!) I'll keep beefing it up as I >have time. If anyone would like to contribute to that just say the >word. > >T. #-#-# Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University #-#-# http://www.sw.it.aoyama.ac.jp mailto:duerst@it.aoyama.ac.jp