From: Yukihiro Matsumoto Date: 2007-07-13T15:33:10+09:00 Subject: Re: Proposal: runtime-modifying Kernel methods should be keywords Hi, In message "Re: Proposal: runtime-modifying Kernel methods should be keywords" on Fri, 13 Jul 2007 15:02:06 +0900, Charles Oliver Nutter writes: |I propose that a number of Kernel methods should be keywords. I'd like to hear opinions from others, especially from other core implementers, Koichi, Evan and a few more others, before making final decision. matz.